Sekedar Documentasi untuk Pelupa

Server Pulsa Murah

1 komentar
More

RUN CRONTAB FREEBSD

0 komentar
First, make script to run
Ex :

nano backup.sh
#!/bin/sh
/usr/local/bin/rsync -aztpog --delete-after --log-file=/usr/local/src/rsyncall-`date +%d-%m-%Y_%I-%M`.log /usr/home/ /mnt/hdd/alldata/

save and exit
Note : In Freebsd, location of program/application must be specific. You can get location with command which ex : which rsync

Second, edit /etc/crontab to run your script
nano /etc/crontab
put in end of file

30 8 * * * root /usr/local/src/backup.sh

Note : you must be give who run script

Finally, cross your finger.
More

GTA V Repack Tested

0 komentar
Crack 1 : 
http://adf.ly/1MeYvS

Crack 2 : 
http://adf.ly/1MeYvR

Game GTA 5 : 

http://adf.ly/1MeVnF
http://adf.ly/1MeVnH
http://adf.ly/1MeVnI
http://adf.ly/1MeVnJ
http://adf.ly/1MeVnK
http://adf.ly/1MeVnL
http://adf.ly/1MeVnM
http://adf.ly/1MeVnN
http://adf.ly/1MeVnO
http://adf.ly/1MeVnP
http://adf.ly/1MeVnQ
http://adf.ly/1MeVnR
http://adf.ly/1MeVnS
http://adf.ly/1MeVnU
http://adf.ly/1MeVnV
http://adf.ly/1MeVnW
http://adf.ly/1MeVnX
http://adf.ly/1MeVnY
http://adf.ly/1MeVnZ
http://adf.ly/1MeVna
http://adf.ly/1MeWdA
http://adf.ly/1MeWdB
http://adf.ly/1MeWdC
http://adf.ly/1MeWdD
http://adf.ly/1MeWdE
http://adf.ly/1MeWdG
http://adf.ly/1MeWdK
http://adf.ly/1MeWdL
http://adf.ly/1MeWdM
http://adf.ly/1MeWdN
http://adf.ly/1MeWdO
http://adf.ly/1MeWdP
http://adf.ly/1MeWdQ
http://adf.ly/1MeWdS
http://adf.ly/1MeWdT

kumpulbagi.com
More

How to Install SNMP Slackware

0 komentar
Untuk memonitoring sebuah server diperlukan SNMP.

Saya menggunakan cacti sebagai network monitoring. Berikut cara install SNMP pada slackware

Download 
cd /usr/local/src
wget -c http://nchc.dl.sourceforge.net/project/net-snmp/net-snmp/5.4.4/net-snmp-5.4.4.tar.gz

Extract Source
tar xzvf net-snmp-5.4.4.tar.gz

Compile SNMP / SNMPD
cd net-snmp-5.4.4.tar.gz
./configure
make
make install
Start
/usr/local/sbin/snmpd

Apabila terjadi error
For a build to /usr/local, the shared libraries should be in
/usr/local/lib. Also, you will need to add that directory to your shared
library search path, which is not the same as PATH. For bash on Solaris or
Linux:
$ export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib

Fix with
export LD_LIBRARY_PATH=/usr/local/lib

Start
/usr/local/sbin/snmpd

Test
snmpwalk -c public -v1 127.0.0.1

Running at boot
echo “usr/local/sbin/snmpd” >> /etc/rc.d/rc.local
More

Connection Byte and Connetion Rate Mikrotik Download Browsing

2 komentar
Tanpa panjang lebar, langsung aja deh :D

script ini digunakan untuk pisah browsing dan download dengan menggunakan connection byte dan connection rate.

ok kondisikan bandwith kita 2M
untuk limitasi terserah anda gimana maunya tapi yg harus d pastikan harus menentukan Max-Limit dan Limit-at.

limit-at HARUS d berikan pada client atau child agar semua dapat berjalan.
jumlah limit-at >= max-limit parent

Ok. bagian pertama buat dulu connection mark browsing dan download.

/ip firewall mangle
add action=mark-connection chain=prerouting comment="Koneksi Browsing" connection-bytes=0-500000 connection-rate=0-127k disabled=no new-connection-mark=browsing_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-bytes=0-500000 connection-rate=0-127k disabled=no new-connection-mark=browsing_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting comment="Koneksi Download" connection-bytes=500000-0 connection-rate=128k-100M disabled=no new-connection-mark=download_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-bytes=500000-0 connection-rate=128k-100M disabled=no new-connection-mark=download_conn passthrough=yes protocol=udp

setelah itu buat mark packet untuk client, sebagai contoh hanya akan d buat untuk user selanjutnya terserah anda.

/ip firewall mangle
add action=mark-packet chain=forward comment="Client Browsing PKT" connection-mark=browsing_conn disabled=no dst-address=172.18.19.6 new-packet-mark=client6-browsing passthrough=no
add action=mark-packet chain=forward connection-mark=download_conn disabled=no dst-address=172.18.19.6 new-packet-mark=client6-download passthrough=no

Buat queue tree

/queue tree
add max-limit=2M name=ALL packet-mark="" parent=global-out priority=8
add max-limit=2M name=Browsing packet-mark="" parent=ALL priority=2
add max-limit=256k name=Download packet-mark="" parent=ALL priority=8
add limit-at=64k max-limit=256k name=Client6-DL packet-mark=client6-download parent=Download priority=8 queue=default
add limit-at=512k max-limit=1M name=Client6-BR packet-mark=client6-browsing parent=Browsing priority=1 queue=default

semua harus d sesuaikan keinginan anda, d atas contohnya selanjutnya UP TO YOU BOY

sumber
- Wiki Mikrotik
- MUM ID 2012
More

Strip Disk ZFS | Menambahkan Disk Baru Ke ZFS

0 komentar
Untuk menambahkan disk/hard disk baru ke dalam file system ZFS sangat mudah berikut caranya : Cek dulu harddisk yg baru di pasang
camcontrol devlist
lakukan partisi pada tersebut
gpart create -s gpt da1
gpart add -b 34 -s 94 -t freebsd-boot da1
gpart add -t freebsd-zfs -l disk1 da1
bila terjadi error ketikan 
dd if=/dev/zero of=/dev/da1 bs=512 count=1
selanjutnya set boot fs pada mesin box freebsd anda
zpool get bootfs tank
zpool set bootfs="" tank
zpool get bootfs tank
zpool add tank /dev/gpt/disk1
zpool status tank
zpool set bootfs=tank tank
zpool get bootfs tank
silahkan cek 
zpool list
df -h
More

Firewall Untuk Web Server Ubuntu IPTABLES

0 komentar
Berikut Firewall untuk web server dan database sederhana tapi secure.

Langsung aj copy script berikut
#### IPTABLES V1.1 by ariecc 21-03-2012 ####
#!/bin/sh
IPT=/sbin/iptables

### Port Standar ###
### Add Number If Want to Allow ###
REG_PORTS="22,110,443,995,587,143,3306"

$IPT -F

### Policies (Aturan Default)
## DROP ALL Conecction in INPUT FORWARD OUTPUT
$IPT -P OUTPUT DROP
$IPT -P INPUT DROP
$IPT -P FORWARD DROP

# NEW CHAIN to Block Port Scanner dan Paket Tak Beraturan
$IPT -N MY_DROP
$IPT -A MY_DROP -m limit --limit 7200/h -j LOG --log-prefix "PORTSCAN DROP"
$IPT -A MY_DROP -j DROP
$IPT -N LOGGING

# Allow Respone
$IPT -A INPUT -m state --state NEW,ESTABLISHED,RELATED -j ACCEPT

### Input Chain

## Allow From Loopback
$IPT -A INPUT -i lo -j ACCEPT
## Prevent DOS Attack | Monitored
$IPT -A INPUT -p tcp --dport 80 -m limit --limit 25/minute --limit-burst 100 -j ACCEPT
$IPT -A INPUT -p icmp --icmp-type echo-request -j ACCEPT

## Improve v1.1
$IPT -A INPUT -p tcp -m multiport --dports $REG_PORTS  -j ACCEPT
$IPT -A INPUT -p udp -m multiport --dports $REG_PORTS  -j ACCEPT
$IPT -A INPUT -p tcp --tcp-flags ALL NONE -j MY_DROP
$IPT -A INPUT -p tcp --tcp-flags SYN,FIN SYN,FIN -j MY_DROP
$IPT -A INPUT -p tcp --tcp-flags SYN,RST SYN,RST -j MY_DROP
$IPT -A INPUT -p tcp --tcp-flags FIN,RST FIN,RST -j MY_DROP
$IPT -A INPUT -p tcp --tcp-flags ACK,FIN FIN -j MY_DROP
$IPT -A INPUT -p tcp --tcp-flags ACK,PSH PSH -j MY_DROP
$IPT -A INPUT -p tcp --tcp-flags ACK,URG URG -j MY_DROP
$IPT -A INPUT -j LOGGING
$IPT -A LOGGING -m limit --limit 2/min -j LOG --log-prefix "INPUT|Packet Dropped: " --log-level 7
$IPT -A LOGGING -j DROP

### Forward Chain
## Accept ESTABLISHED,RELATED
$IPT -A FORWARD -m state --state ESTABLISHED,RELATED -j ACCEPT

## Prevent DOS Attack | Monitored
$IPT -A FORWARD -p udp --dport 80 -m limit --limit 25/minute --limit-burst 100 -j ACCEPT

## Improve v1.1
$IPT -A FORWARD -p tcp -m multiport --dports $REG_PORTS -j ACCEPT
$IPT -A FORWARD -p udp -m multiport --dports $REG_PORTS -j ACCEPT
# Allow DNS
$IPT -A FORWARD -p tcp --dport 53 -j ACCEPT
$IPT -A FORWARD -p udp --dport 53 -j ACCEPT
$IPT -A FORWARD -p tcp --tcp-flags ALL NONE -j MY_DROP
$IPT -A FORWARD -p tcp --tcp-flags SYN,FIN SYN,FIN -j MY_DROP
$IPT -A FORWARD -p tcp --tcp-flags SYN,RST SYN,RST -j MY_DROP
$IPT -A FORWARD -p tcp --tcp-flags FIN,RST FIN,RST -j MY_DROP
$IPT -A FORWARD -p tcp --tcp-flags ACK,FIN FIN -j MY_DROP
$IPT -A FORWARD -p tcp --tcp-flags ACK,PSH PSH -j MY_DROP
$IPT -A FORWARD -p tcp --tcp-flags ACK,URG URG -j MY_DROP
$IPT -A FORWARD -p icmp --icmp-type echo-request -j ACCEPT

### Output Chain
## Accept ESTABLISHED,RELATED
$IPT -A OUTPUT -m state --state ESTABLISHED,RELATED -j ACCEPT
$IPT -A OUTPUT -o lo -j ACCEPT

## Allow to Chain Output
$IPT -A OUTPUT -p tcp --dport 80 -m state --state NEW,ESTABLISHED -j ACCEPT
## Allow Server to DNS Server
$IPT -A OUTPUT -p tcp --dport 53 -j ACCEPT
$IPT -A OUTPUT -p udp --dport 53 -j ACCEPT
# Allow Port Tertentu dan PING
$IPT -A OUTPUT -p tcp -m multiport --sports $REG_PORTS -j ACCEPT
$IPT -A OUTPUT -p udp -m multiport --sports $REG_PORTS -j ACCEPT
$IPT -A OUTPUT -p icmp --icmp-type echo-request -j ACCEPT

Simpan dengan file .sh dan set permisionnya
nano myfw.sh
chmod 755 myfw.sh

Agar dapat berjalan setiap kali booting
nano /etc/rc.local
sh /root/myfw.sh

More