Sekedar Documentasi untuk Pelupa

Script to make auto simple queue Mikrotik

direpotkan oleh user yang download gede-gedean yang membuat user lain menjadi lambat.. dengan queue maka akan automatis membuat simple queue dgn limitasi bandwith yang di tentukan..
cara menggunkanx:
copy script d bawah ini ke system-->script kemudian OK dan klik run.


:for e from 5 to 254 do={
/queue simple add name="user $e" target-addresses="192.168.16.$e" max-limit=384000/384000
}

5 komentar:

Ade Malsasa Akbar mengatakan...

Linux abis. Mandiri sekali. Salam kenal, Mas. Saya narablog yang senang mencari teman :-D. Salam hangat, ya? Kapan-kapan mainlah ke blog saya.

Aji Derajat Hidayah Tulloh mengatakan...

Makasih mas atas scriptnya, saya cari script ini selama ini, datang aja blog saya di ajiderajat.multiply.com, fb id ajidht
yahoo id ajidht, makasih banyak

Anonim mengatakan...

makasih bos scriptnya... cucok di mikrotik rb750 saya tinggal ganti dikit ip addressnya sesuaikan dgn ip lan kita

KutuNet mengatakan...

matur suwun gan berkat coretan anda asya ikut terbantu

Anonim mengatakan...

Apakah bisa menggunakan MAC Address ketimbang menggunakan IP Address? Karena jika menggunakan IP Address akan mudah berubah ketika ada device baru yang join sedangkan IP Address akan random dipakai oleh semua device.

Terima kasih,