Sekedar Documentasi untuk Pelupa

Download Cinta 2 Hati Movie Mediafire

0 komentar
Setelah sekian lama nunggu ne film akhirnya dapat juga.


Ne langsung aj share link Downloadnya, sinopsis Film cari aj d google :D


http://www.mediafire.com/?j9zuwfuppuib054
http://www.mediafire.com/?r9dfh6rna1jcrm9
More

Cara Download PDF di Scribd

4 komentar
Bagi yang binggung download di www.scribd.com, ini caranya:
1. Copy link ini di webbrowser

http://www.scribd.com/mobile/

2. Kemudian Masukan judul artikel dibagian search
3. klik Download

Selesai.
More

Script to make auto simple queue Mikrotik

5 komentar
direpotkan oleh user yang download gede-gedean yang membuat user lain menjadi lambat.. dengan queue maka akan automatis membuat simple queue dgn limitasi bandwith yang di tentukan..
cara menggunkanx:
copy script d bawah ini ke system-->script kemudian OK dan klik run.


:for e from 5 to 254 do={
/queue simple add name="user $e" target-addresses="192.168.16.$e" max-limit=384000/384000
}
More

Shell Scripting User Web-Service

0 komentar
Setelah belajar sedikit tentang shell scripting akhirnya jadi juga script sh buat bikin user web, bisa mempermudah sekaligus mempercepat pekerjaan.... :D


ini dia scriptnya
#!/bin/sh
echo "Wisnu Ari Setiadi a.K.a ariecc, ICT UNMUL @2010"

echo "email      : wisnu@ict.unmul.ac.id"
echo "Lisensi    : Copyleft"
echo "Versi    : 1.0"
echo "--------------------------------------"

echo "Masukan User"
read user
mkdir /home/$user
useradd $user
chown root:$user /home/$user
chmod 755 /home/$user
usermod -d /home/$user $user
echo "Masukan Password User"
passwd $user

touch /etc/ssh/sshd_config
echo "Match User ${user}" >> /etc/ssh/sshd_config
echo "   ChrootDirectory /home/${user}" >> /etc/ssh/sshd_config
echo "   ForceCommand internal-sftp" >> /etc/ssh/sshd_config

cp -R /home/newsite/* /home/$user/
chown root /home/$user
chown -hR $user /home/$user/
chown root /home/$user
chmod 755 /home/$user
mv /home/$user/www/new.x.y.z/ /home/$user/www/${user}.x.y.z

touch /etc/apache2/sites-enabled/kodok
echo "                        "  >> /etc/apache2/sites-enabled/kodok
echo "" >> /etc/apache2/sites-enabled/kodok
echo "       ServerAdmin webmaster@${user}.x.y.z"  >> /etc/apache2/sites-enabled/kodok
echo "       DocumentRoot /home/$user/www/${user}.x.y.z/htdocs"  >> /etc/apache2/sites-enabled/kodok
echo "       "  >> /etc/apache2/sites-enabled/kodok
echo "          Options Indexes FollowSymLinks"  >> /etc/apache2/sites-enabled/kodok
echo "          AllowOverride none"  >> /etc/apache2/sites-enabled/kodok
echo "      
"  >> /etc/apache2/sites-enabled/kodok
echo "                        "  >> /etc/apache2/sites-enabled/kodok
echo "       ServerName $user.x.y.z"  >> /etc/apache2/sites-enabled/kodok
echo "       DirectoryIndex index.php index.html index.htm"  >> /etc/apache2/sites-enabled/kodok
echo "       ErrorLog /home/$user/var/log/apache2/${user}.x.y.z-error"  >> /etc/apache2/sites-enabled/kodok
echo "       CustomLog /var/log/apache2/${user}.x.y.z-access combined"  >> /etc/apache2/sites-enabled/kodok
echo "
"  >> /etc/apache2/sites-enabled/kodok

/etc/init.d/apache2 restart
/etc/init.d/ssh restart



simpan dengan nama *.sh
More

Setting Chroot SSH/SFTP ubuntu

0 komentar
Langsung aj, masuk ke shell/terminal/console
nb: $user=nama user/folder yg ingin di batasi

mkdir /home/$user
useradd $user
chown root:$user /home/$user
chmod 755 /home/$user
usermod -d /home/$user $user
passwd $user





Kemudian edit sshd_config pada line akhir

nano /etc/ssh/sshd_config
isi dengan ini :
    Match User $user
               ChrootDirectory /home/$user
         ForceCommand internal-sftp
 

Selanjut Mengatur owner
chown root /home/$user
chown -hR $user /home/$user/
chown root /home/$user
chmod 755 /home/$user



terakhir restart service ssh
/etc/init.d/ssh restart
More

Setting Web Server Ubuntu 10.10 + Virtual Host

1 komentar
Langsung aj ke terminal/console/shell

sudo su
aptitude install mysql-server mysql-client
New password for the MySQL "root" user: <-- yourrootsqlpassword
    Repeat password for the MySQL "root" user: <-- yourrootsqlpassword
aptitude install apache2
Apache's default document root is /var/www on Ubuntu, and the configuration file is /etc/apache2/apache2.conf. Additional configurations are stored in subdirectories of the /etc/apache2 directory such as /etc/apache2/mods-enabled (for Apache modules),  /etc/apache2/sites-enabled (for virtual hosts), and /etc/apache2/conf.d.

aptitude install php5 libapache2-mod-php5

/etc/init.d/apache2 restart

aptitude search php5

aptitude install php5-mysql php5-curl php5-gd php5-idn php-pear php5-imagick php5-imap php5-mcrypt php5-memcache php5-mhash php5-ming php5-ps php5-pspell php5-recode php5-snmp php5-sqlite php5-tidy php5-xmlrpc php5-xsl php5-json


/etc/init.d/apache2 restart

aptitude install phpmyadmin
Web server to reconfigure automatically: <-- apache2
Configure database for phpmyadmin with dbconfig-common? <-- No 


Back up terlebih dahulu

cp /etc/apache2/sites-available/default /etc/apache2/sites-available/skull

nano /etc/apache2/sites-available/skull
isinya 
        ServerAdmin webmaster@web.ariecc.co.id
        DocumentRoot /home/        ####arahkan pada web yg di tuju
                ####arahkan pada web yg di tuju
               Options Indexes FollowSymLinks
               AllowOverride none
          
        ServerName web.ariecc.co.id
        DirectoryIndex index.php index.html index.htm
        ErrorLog /home/web/var/log/apache2/web.ariecc.co.id-error
        CustomLog /var/log/apache2/web.ariecc.co.id-access combined  
a2ensite skull

/etc/init.d/apache2 restart

nano /etc/hosts
    127.0.0.1 web.ariecc.co.id
useradd -d /home/testuser -m testuser -s /bin/bash  #isi testuser dgn nama user
passwd "namauser"
More

Firmware N97 Mini for 5800 (Stable) + Hemat Baterai

0 komentar
***************************STABLE V2.1**********************
A new update with all the above things and :

1. All useless apps removed such as  QO, PDF, Zip MANAGER
2.Installed nokia notifications, Nokia IM messaging, Nokia BOTS, Big battery widget, FACEBOOK
3. New NOKIA 5250 RED AND BLUE THEMES
4.SINGLE VIBRATION ON UNLOCK
5.MENU WILL BE ZYLEM MENU WITH 4x5 grid
6. Media bar fixed
7. Gallery mod removed(u can now put ur videos in e/videos)
*************************************************************
Other Change Log :
SO HERE IS THE CHANGELOGS OTHER THAN BATTERY MOD BY ME :

1.MESSAGING LAG REMOVED
2.FOTA CACHE REMOVED FOR GAINING 5 MB
3.C6 CACHE DRIVE CHANGED
4.C6 CACHE INCREASED
5.PREVENT CAMERA FROM RUNNING IN BACKGROUND SO THAT IT MAY NOT EAT BATTERY AND RAM
6.DISABLED ALL USELESS APPS STARTUP
7.IMPROVED HEAP SIZE
8.IMPROVED ROTATION SPEED
9.IMPROVED UI AND GAME PERFORMANCE
10.STARTUP SOUND INCREASED
11.IMPROVED VIDEO CAPTURE
12.GREEN LIGHT ON WHILE CHARGING AS I FIND IT USEFULL
13.APPLICATION POLICY MOD
14.MEGA START UP MOD WITH MEDIA BAR FIXED BY SHADOWNINTY
15.BROWSER CACHE MOVED TO E DRIVE
16.ADDITIONAL SHORTCUT BARS FOR C6 HOMESCREEN
17.N97 AND N97MINI THEMES
18. DEVICE NAME CHANGED TO N97MINI SO THAT U CAN GET HUGE SUPPORT ON OVI STORE
19.C6 THEMES ADDED
20.CONVERSATION IN MESSAGING
21.AUTOINSTALLER ADDED
22.MUSIC PLAYER READS E/MUSIC ONLY
23.AUDIO CODECS OF 5800XM FOR EXCELLENT SOUND QUALITY
24.CALL DURATION ON
25.SUMMARY AFTER CALL ON
26.U CAN SEND ALL PROTECTED FILES FROM DEFAULT FILE MANAGER
27.RESUME OF DOWNLOADS EVEN AFTER RESTART
28.0 WHEN PRESSED ON KEYPAD SWITCHES ON BLUETOOTH DUE TO INTEGRATED BT SWITCH
29.ROM PATCHER 2.03
30.CAMERA SILENT
31.HIGH QUALITY VOICE RECORDING
32.KEYLIGHTS GETS OFF WITH SCREEN OFF( press any key u activate screen again)
33.MESSAGE READER WORLS COMPLETELY
34.ALL HIDDEN APPLICATIONS NOW IN MENU SUCH AS CHAT AND SWITCH
35. QUICK OFFICE, ADOBE READER AND ZIP MANAGER REMOVED

*************************************************************
Baik lah langsung aja :


Download Firmwarex Disini
Download JAF Disini

Download jaf_nok4models.ini Disini



Cara Installasi
Download dan Ekstrak di folder

C:\Program Files\Nokia\Phoenix\Products\RM-356


Buat aja folderx sendiri

Download JAF dan Install seperti biasa JAFSetup_1.98.62.exe

Download jaf_nok4models.ini dan copas di 
C:\Program Files\Odeon\JAF\

Buka OGM JAF emulator
Ikuti gambar di atas, klo ada error di OK aj
 Pilih Tab BB5

Centang seperti gambar di atas tp yang Use INI paling belakangan aj, tunggu sebentar kemudian akan di suruh memilih type sesuai HP..

Matiin Tube 5800 dan colokkan dengan kabel USB ke Komputer/Laptop

Klik FLASH, kemudian Hidupkan Tube hingga muncul "phone found" di JAF

Tunggu Hingga mucul notif Done, cabut kabel USB...

Setelah itu akan muncul tampilan seperti saat kita habis Hard Reset Tube isi dengan benar....

Tralaaaaaa
Jadi deh N97 Mini Gadungan.... :)

Thanks To
Lounge 5800 Kaskus
Forum Dialy Mobile for FW
Bro Abielz
More